Scheduled maintenance
Incident Report for PX
Resolved
Maintenance is finished
Posted Jun 22, 2023 - 06:00 EDT
Investigating
We are performing scheduled platform maintenance. To ensure the uptime and stability of the platform, we are performing this upgrade on our infrastructure during non-peak hours so that we can ensure a smooth transition.
Posted Jun 22, 2023 - 04:15 EDT
This incident affected: PX Ping Post and Direct Post, PX Calls, and Call&Lead.