PX Call API Performance issues
Incident Report for PX
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 11:50 EDT
Monitoring
We have identified and fixed the issue. The calls are now being routed correctly and the call flow is restored.
Posted Jul 25, 2023 - 11:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 25, 2023 - 11:43 EDT
Investigating
We’re partly experiencing a call flow outage. Our team is currently working to identify and resolve the problem. We apologize for any inconvenience and will post another update as soon as we know more. Please keep an eye on this status page.
You can always contact support@px.com for any requests.
Posted Jul 25, 2023 - 08:00 EDT
This incident affected: PX Calls.