PingPost, Call flows degration
Incident Report for PX
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 13:22 EDT
Investigating
We’re experiencing a Ping Post and Call services degradation. Some publishers may see Timeout responses. Our team is currently working to identify and resolve the problem. We apologize for any inconvenience and will post another update as soon as we know more. Please keep an eye on this status page.
You can always contact support@px.com for any requests.
Posted Nov 03, 2023 - 12:40 EDT
This incident affected: PX Ping Post and Direct Post, PX Calls, Call&Lead, and Branded Flows.